Across Planung Update auf Version 7.0

Across Planung Update auf Version 7.0
Liebe Übersetzerinnen, liebe Übersetzer,

hiermit möchten wir Sie als Across-Übersetzer / LSP darüber informieren, dass beo am 03.05.2019 die Aktualisierung auf Across Version 7.0 durchführt. Das Update startet ab 7.00 Uhr und ist (hoffentlich) bis 12.00 Uhr beendet. In dieser Zeit wird der beo Across Server nicht erreichbar sein. Nach Abschluss der Arbeiten werden wir Sie umgehend informieren.

Durch das Update ist es notwendig, dass alle freiberuflichen Übersetzer, die die Translator Edition verwenden, diese vorher auf Version 7.0 aktualisieren.
Aufgrund der Inkompatibilität der Translator Edition 6.3 zum Across Server Version 7.0 ist ein Arbeiten mit den Clients dieser Vorversion laut Across nicht möglich.

Anbei senden wir Ihnen noch einmal den Link für die aktuelle Version.

https://www.my-across.net/download

Für LSPs mit eigenem Server ist eine Aktualisierung auf Version 7.0 nicht zwingend erforderlich. Aber unsere bisherigen Erfahrungen zeigen, dass es auch hier gewisse Inkompatibilitäten und Schwierigkeiten gibt. Wir raten also auch den LSPs das Update auf Across 7.0 zu planen. Setzen Sie sich für die aktuelle Across Server Version mit dem Across Support in Verbindung, da ein (kostenfreies) Lizenzupgrade notwendig ist.

Folgendes müssen Sie bis spätestens 24.00 Uhr am 02.05.2019 ausführen:

1) Liefern Sie alle aktuellen Aufgaben an den beo Across Server zurück (auch nicht abgeschlossene Aufgaben, mit deren aktuellem Stand)
Damit erhalten wir zur Sicherheit alle bereits übersetzten Inhalte, können diese speichern und bei uns vor dem Update sichern.

2) Aktualisieren Sie Ihre Across-Version auf den aktuellsten Stand (mit o. g. Link)

Herzlichen Dank vorab!
Ihr beo Team